Microsoft PowerPoint is software that allows you to create custom presentations incorporating text, color, graphics, and animation. PowerPoint (PP) is available on all of the public computers in the Library’s Main Reading Room. This handout is designed to walk you through the basic functionality of PowerPoint to create a new presentation.

**Getting Started**

**To create a new presentation:**
PowerPoint will automatically open a blank Title slide when you launch the program. You may choose to work with this blank presentation, or for more options:

1. Go to: **File → New → A New Presentation** menu will display to the right of the workspace.
   - Select **Blank Presentation** to create and format your slides using your own preferences.  
     (Go to #2 below)
   - Select **From Design Template** to choose a preformatted template design into which you type your presentation.  
     (Go to #3 below)
   - Select **From AutoContent Wizard** to type in your information and allow PP to format slides for you.  
     (Go to #4 below)

2. If you select **Blank Presentation**, a **Slide Layout** task pane will display on the right side of the workspace, and a blank Title slide will appear.
   - To select a slide layout, simply click on it in the Slide Layout task pane. You are now ready to begin adding text to your slide.

3. If you select **From Design Template**, a **Slide Design** task pane will display on the right side of the workspace and a blank Title slide will appear.
   - To select a template, simply click on it in the Slide Design task pane. You are now ready to begin adding text to your slide.

4. If you select **From AutoContent Wizard**, follow the instructions on your screen. PP will prompt you with a series of menus asking for information to format the presentation. Once you have finished, an outline will display with suggested headings and content point. All you have to do is type in the information for your presentation.

**Formatting the Text and Background**
As with other Office programs, you can create and manipulate files using the drop down menus, and toolbars at the top and bottom of the PowerPoint screen. You can also access formatting options by right clicking on a slide or any of its components, and then selecting a function from the menu that displays.

**Note:** Avoid using colors, color schemes, backgrounds and fonts that detract from or obscure your content. Keep bullet points clear and concise, and avoid overcrowding pages with too much data. Try to stick to one font throughout your presentation. Light text on a dark background tends to work best.

**To apply settings to every slide:**
If there are personalized formatting elements that you wish to include on every slide in your presentation, you must modify the Master Slide.

Go to: **View → Master → Slide Master**
1. Follow the instructions on the Slide Master to modify each element.
2. Use the formatting buttons in the Format menu or Toolbar to make selections.
3. Click the Close button in the Master Slide dialog box to exit. OR go to **View → Normal**.
To format the text on a slide:
1. Highlight the text you wish to format.
2. Go to: Format ➔ Font
3. You can then select the Font, Font Style, Size, Effects, and Color from the available options.
4. Click the OK button to apply your choices.

To format bulleted lists:
1. Select the text to be formatted.
2. Go to: Format ➔ Bullets and numbering
3. Select the bullet or number style that you wish to use for your list.
4. Click the OK button to apply your choices.
5. Use the promote and demote icons to increase or decrease the level of indentation.

To change the background color:
Go to: Format ➔ Background ➔ (the options for the default color scheme will display)

Use the drop down menu below the color sample to select a new background color in the same color scheme. OR…

Using the drop down menu, select More Colors to choose another color from the available palate.

Click the Apply button to add the color scheme to an individual slide. OR click the Apply to All button to add the color scheme to your entire presentation.

Other background options:
1. Go to: Format ➔ Background ➔ (the options for the default color scheme will display)
2. Select Fill Effects using the drop down menu below the color sample. Samples of each effect are provided for each option.
   - Select Gradient to apply a shaded effect to your background.
   - Select Texture to choose one of the PP standard textured backgrounds.
   - Select Pattern to apply a basic pattern to a background using your color scheme.
   - Select Picture to insert a graphic or other image as your background. Click the Select Picture button to browse your computer for the file you wish to insert.

To apply a color scheme:
Go to: Format ➔ Slide Design ➔ (A Slide Design task pane will display to the right of the workspace.)
1. Choose Color Schemes from the Slide Design task pane to the right of the workspace.
2. Click on the desired color scheme to select it.
3. A small gray bar with a down arrow will appear. Click on the arrow to display the menu.
4. Select the appropriate option to apply the color scheme to a selected slide or to all slides.

To create your own color scheme:
Go to: Format ➔ Slide Design ➔ (A Slide Design task pane will display to the right of the workspace.)
1. Choose Color Schemes from the Slide Design task pane to the right of the workspace.
2. Select Edit Color Schemes… from the bottom of the Slide Design menu.
3. Select the Custom tab.
4. Click the Change Color… button.
5. Select a new color from the sample palate, and click the OK button.
6. Once you have made all of your choices, click the Add as Standard Scheme button to save your color scheme to reuse later. OR…
7. Click the Apply button to add the color scheme to an individual slide.

To change the slide layout:
Go to: Format ➔ Slide Layout ➔ (A Slide Layout task pane will display to the right of the workspace.)
1. Select a new format by clicking on one of the available options.
2. A small gray bar with a down arrow will appear. Click on the arrow to display the menu.
3. Select the appropriate option to apply the layout to a selected slide or to all slides. You can also use this option to insert a new slide.
Modifying Slide Objects

Except for the basic blank slide, PowerPoint slides are divided into “object boxes.” Object boxes will display on each slide, and contain brief instructions or labels for what they are designed to contain. Some object boxes, such as text boxes, you can add yourself as needed.

Example:
There are four object boxes in the sample slide to the right.

1. Title box
2. Bulleted text box
3. Graphic
4. Text box (inserted)

To insert a text box:

Go to: Insert → Text Box
1. Click on the slide, and holding down the left mouse button, draw the size text box you want. Release the mouse button when you are finished.
2. The cursor will automatically appear in the text box. Simply type in your text.
3. When you are finished, click somewhere else on your slide and the text box borders will disappear.

To edit a text box:

1. Click on the text you wish to edit. The text box borders will appear, and the cursor will appear in the box.
2. Make your changes. You can use the Format menu or Toolbar to change you font size, style, etc.
3. When you are finished, click somewhere else on your slide and the text box borders will disappear.

To remove a text box:

1. Click on the text to cause the text box borders to appear.
2. Click on one of the borders to select the text box.
3. Press the <Delete> key on your computer keyboard.

To insert a graphic:

Go to: Insert → Picture
1. Select Clip Art to add an image from a clip art file. OR select From File to add an image that is saved on your computer.
2. For clip art, an Insert Clip Art menu will display to the right of the workspace. Follow the instructions in the Insert Clip Art menu to search for an image.
3. To insert the image simply click on it and it will appear in the slide.

To remove a graphic:

1. Click on the graphic.
2. Press the <Delete> key on your computer keyboard.

To re-size an object:

Use the small squares around the edges of objects to change their size.

You can change a single dimension, either horizontal or vertical:

1. Move your pointer arrow over one of the small boxes in the middle of the side of the object box.
2. Hold down the left mouse button and drag the border to a new position. Release the mouse button.

OR use the boxes in the corners to change the dimensions of the image proportionally.

1. Move your pointer arrow over one of the small boxes in the corner of the object box.
2. Hold down the left mouse button and drag the border to a new position. Release the mouse button.

To move an object:

Use the box sides to move an object around on a slide.

1. Move your pointer arrow over one of the sides of the object box (between the small re-size boxes).
2. Hold down the left mouse button and drag the border to a new position. Release the mouse button.
Transitions and Effects

Transitions and effects allow you to introduce animation to your presentation to govern how and when your text displays. Transition determines how each slide frame comes into or appears in the presentation. Effects determine how the bulleted or secondary text is introduced into the slide.

To set up a transition:

Go to: View → Slide Sorter

1. Click on the slide you want to format to select it.
2. Click on the Transition button in the Toolbar, or go to Slide Show → Slide Transition. A Slide Transition task pane will appear to the right of the workspace.
3. Select an effect from the list of options in the Slide Transition task pane. You can also adjust the speed of the transition and add sound.
4. You can specify whether you want the transition to take place by using a mouse click, or after a time period that you specify by choosing one of the options in the Advance Slide section of the Slide Transition task pane.
5. To apply a transition to all slides, click the Apply to All Slides button.

To set up an effect:

Go to: Slide Show → Custom Animation → (A Custom Animation task pane will display to the right of the workspace.) OR click on the button in your Toolbar.

1. Select the object to which you wish to apply the effect by clicking on it.
2. Click on Add Effect in the Custom Animation task pane.
3. Select the type of effect (Entrance, Emphasis, Exit) or path of the effect (Motion Paths) for the effect. Then choose the style of the effect from the list of available options.

To animate a graphic:

1. Right click on the image you wish to animate. A menu of options will display.
2. Select Custom Animation from the menu. The Custom Animation task pane will display to the right of the workspace.
3. Click on Add Effect in the Custom Animation task pane.
4. Select the type of effect (Entrance, Emphasis, Exit) or path of the effect (Motion Paths) for the effect. Then choose the style of the effect from the list of available options.

To specify order and timing:

In addition to setting up entry effects for objects, PowerPoint also allows you to specify the order in which you want object to appear, and to establish automatic time intervals for their appearance. Order and Timing effects are available from the Custom Animation menu.

Go to: Slide Show → Custom Animation → (A Custom Animation task pane will display to the right of the workspace.) OR click on the button in your Toolbar.

1. Click on the object you wish to format.
2. To change the order of appearance, select the object clicking on it, and then use the Up/Down arrows beside Re-Order at the bottom of the Custom Animation task pane.
3. To set automatic timing, select the object in the box in the in the Custom Animation task pane.
4. Change the Start: option to “After Previous.”
5. Click on the little clock image that displays beside the entry for this object in the box in the Custom Animation task pane. A dialog menu will display.
6. Select the Timing tab and set the time using the options in the menu.
7. To cause items to enter at your prompting, Change the Start: option to “On Click.” This will cause objects to appear either when you click on a slide with your mouse, or press the space bar on your computer keyboard.

To turn off animation:

1. Select the object in the box in the Custom Animation task pane.
2. Click the “Remove” button at the top of the Custom Animation task pane.
Previewing and Rehearsing

To preview your slide show:

Go to: Slide Show → View Show
1. Use your mouse or the space bar on your keyboard to move through the show.
2. To end a show at any time, right click on a slide and select End Show.

Printing

To print a slide show:

Go to: File → Print
1. Make sure that “Slides” appear under “Print What” at the bottom of the print dialog box.
2. Select “Color,” “Grayscale,” or “Pure Black and White” from the Color/Grayscale option at the bottom of the print box.
3. Make sure that all of your other print options are configured correctly.
4. Click the OK button.

To print handouts:

Go to: File → Print
1. Make sure that “Handouts” appear under “Print What” at the bottom of the print dialog box.
2. Select the number of slides per page, and vertical or horizontal from the Handouts box to the right of “Print What.” (3 slides per page is recommended.)
3. Select “Color,” “Grayscale,” or “Pure Black and White” from the Color/Grayscale option at the bottom of the print box.
4. Make sure that all of your other print options are configured correctly.
5. Click the OK button.

Configuring Your Workspace

As with your drafting table at home, you can structure your virtual workspace in PowerPoint to accommodate your needs.

To resize the workspace (OPTIONAL):

Move your pointer arrow over the right border of the outline view. Hold down the left mouse button and drag the border to a new position. Release the mouse button.

Move your pointer arrow over the top border of the notes view at the bottom of the workspace. Hold down the left mouse button and drag the border to a new position. Release the mouse button.

To customize the Toolbars (OPTIONAL):

Go to View → Toolbars → Customize; OR

Go to Tools → Customize

Add or remove Toolbars using the check boxes to the left of each selection.

Add or remove buttons from a toolbar by clicking on the small down arrow at the right end of each Toolbar, and then selecting “Add or Remove Buttons.”

Help

Online help is available from the Help menu or by clicking on the question mark in the top Toolbar.

To read more about PowerPoint:

1. Go to http://library.med.nyu.edu
2. Go to the E-Resources section from the top navigation bar.
3. Select “Biomedical Databases.”
4. Scroll down to “Books 24x7.”
5. Once you are in “Books 24x7,” search for PowerPoint to retrieve relevant titles.