Microsoft PowerPoint is software that allows you to create custom presentations incorporating text, color, graphics, and animation. PowerPoint (PP) is available on all of the public computers in the Library’s Main Reading Room.

**Getting Started**

**To create a new presentation:**

1. Go to: File → New →
   - Select **Blank Presentation** to create and format your slides using your own preferences.
   - Select **AutoContent Wizard** to type in your information and allow PP to format slides for you.

   Select the **Design Templates** tab to choose a preformatted template design into which you type your presentation.

   Select the **Presentations** tab to type your information into a pre-formatted standard presentation.

2. Select a layout for your first slide from the **New Slide** dialog box.
   - Double click the slide layout, or highlight it and click the **OK** button to add the slide to your presentation.

**Formatting the Text and Background**

As with other Office programs, you can create and manipulate files using the drop down menus, and toolbars at the top and bottom of the PowerPoint screen. You can also access formatting options by right clicking on a slide or any of its components, and then selecting a function from the menu that displays.

Note: Avoid using colors, color schemes, backgrounds and fonts that detract from or obscure your content. Keep bullet points clear and concise, and avoid overcrowding pages with too much data. Try to stick to one font throughout your presentation. Light text on a dark background tends to work best.

**To apply settings to every slide:**

If there are personalized formatting elements that you wish to include on every slide in your presentation, you must modify the Master Slide.

   Go to: View → Master → Slide Master
   1. Follow the instructions on the Slide Master to modify each element.
   2. Use the formatting buttons in the Format menu or Toolbar to make selections.
   3. Click the Close button in the Master Slide dialog box to exit.

**To format the text on a slide:**

1. Highlight the text you wish to format.
2. Go to: Format → Font
3. You can then select the Font, Font Style, Size, Effects, and Color from the available options.
4. Click the **OK** button to apply your choices.

**To format bulleted lists:**

1. Click on the text to be formatted.
2. Use the promote and demote icons to increase or decrease the level of indentation.

**To change the background color:**

   Go to: Format → Background → (the options for the default color scheme will display)

   Use the drop down menu below the color sample to select a new background color in the same color scheme. OR…

   Using the drop down menu, select **More Colors** to choose another color from the available palate.
Other background options:
1. Go to: Format ➔ Background ➔ (the options for the default color scheme will display)
2. Select Fill Effects using the drop down menu below the color sample. Samples of each effect are provided for each option.
   - Select Gradient to apply a shaded effect to your background.
   - Select Texture to choose one of the PP standard textured backgrounds.
   - Select Pattern to apply a basic pattern to a background using your color scheme.
   - Select Picture to insert a graphic or other image as your background. Click the Select Picture button to browse your computer for the file you wish to insert.

To apply a color scheme:
Go to: Format ➔ Slide Color Scheme ➔
1. Choose one of the Standard Color Schemes by clicking on the sample.
2. Click the Apply button to add the color scheme to an individual slide. OR click the Apply to All button to add the color scheme to your entire presentation.

To create your own color scheme:
Go to: Format ➔ Slide Color Scheme ➔
1. Click on the Custom tab.
2. Select the color you wish to change from the Scheme Colors box on the left of the dialog box.
3. Click the Change Color... button.
4. Select a new color from the sample palate, and click the OK button.
5. Once you have made all of your choices, click the Add as Standard Scheme button to save your color scheme to reuse later. OR...
6. Click the Apply button to add the color scheme to an individual slide. OR click the Apply to All button to add the color scheme to your entire presentation.

To change the slide layout:
Go to: Format ➔ Slide Layout ➔ (A Slide Format dialog box will display.)
1. Select a new format from the available options in the dialog box.
2. Click the Apply button to apply the new format to the slide.

Modifying Slide Objects
Except for the basic blank slide, PowerPoint slides are divided into “object boxes.” Object boxes will display on each slide, and contain brief instructions or labels for what they are designed to contain. Some object boxes, such as text boxes, you can add yourself as needed.

Example:
There are four object boxes in the sample slide to the right.
1. Title box
2. Bulleted text box
3. Graphic
4. Text box (inserted)

To insert a text box:
1. Go to: Insert ➔ Text Box
2. Click on the slide, and holding down the left mouse button, draw the size text box you want. Release the mouse button when you are finished.
3. The cursor will automatically appear in the text box. Simply type in your text.
4. When you are finished, click somewhere else on your slide and the text box borders will disappear.

To edit a text box:
1. Click on the text you wish to edit. The text box borders will appear, and the cursor will appear in the box.
2. Make your changes. You can use the Format menu or Toolbar to change you font size, style, etc.
3. When you are finished, click somewhere else on your slide and the text box borders will disappear.
To remove a text box:
1. Click on the text to cause the text box borders to appear.
2. Click on one of the borders to select the text box.
3. Press the <Delete> key on your computer keyboard.

To insert a graphic:
1. Go to: Insert → Picture →
2. Select Clip Art to add an image from a clip art file. OR select From File to add an image that is saved on your computer.

To remove a graphic:
1. Click on the graphic.
2. Press the <Delete> key on your computer keyboard.

To re-size an object:
Use the small squares around the edges of objects to change their size.

You can change a single dimension, either horizontal or vertical:
1. Move your pointer arrow over one of the small boxes in the middle of the side of the object box.
2. Hold down the left mouse button and drag the border to a new position. Release the mouse button.

OR use the boxes in the corners to change the dimensions of the image proportionally.
1. Move your pointer arrow over one of the small boxes in the corner of the object box.
2. Hold down the left mouse button and drag the border to a new position. Release the mouse button.

To move an object:
Use the box sides to move an object around on a slide.
1. Move your pointer arrow over one of the sides of the object box (between the small re-size boxes).
2. Hold down the left mouse button and drag the border to a new position. Release the mouse button.

Transitions and Effects
Transitions and effects allow you to introduce animation to your presentation to govern how and when your text displays. Transition determines how each slide frame comes into or appears in the presentation. Effects determine how the bulleted or secondary text is introduced into the slide.

To set up a transition:
Go to: View → Slide Sorter
1. Click on the slide you want to format to select it.
2. Using the drop down menu, change “No Transition” to the transition you want to use.

To set up an effect:
Go to: View → Slide Sorter
1. Click on the slide you want to format to select it.
2. Using the drop down menu, change “No Effect” to the effect you want to use.

To animate a graphic:
1. Right click on the image you wish to animate. A menu of options will display.
2. Select Custom Animation from the menu. The Custom Animation options menu will display.
3. Click on the Effects tab.
4. Select the entry animation you want.

OR
1. Go to: View → Toolbars → Customize.
2. Select the Animation Effects Toolbar from the list of options.
3. Click once on the image you wish to animate.
4. Select Custom Animation from the Toolbar. The Custom Animation options menu will display.
5. Click on the Effects tab.
6. Select the entry animation you want.
To specify order and timing:
In addition to setting up entry effects for objects, PowerPoint also allows you to specify the order in which you want object to appear, and to establish automatic time intervals for their appearance. Order and Timing effects are available from the Custom Animation menu.

1. Click on the object you wish to format.
2. Go to the Custom Animation menu.
3. Click on the Order & Timing tab.
4. To change the order of appearance, highlight the object to be moved, and then use the Move arrows to the right of the Animation order box.
5. To set automatic timing, select “Automatically,” in the Start Animation box. Use the up and down arrows to set the amount of time.
6. To cause items to enter at your prompting, select the “On Mouse Click” option in the Start Animation box. This will cause objects to appear either when you click on a slide with your mouse, or press the space bar on your computer keyboard.

To turn off animation:
Go to: Slide Show → Preset Animation → Off

Previewing and Rehearsing

To preview your slide show:
1. Go to: Slide Show → View Show
2. Use your mouse or the space bar on your keyboard to move through the show.
3. To end a show at any time, right click on a slide and select End Show.

Printing

To print a slide show:
1. Go to: File → Print
2. Make sure that “Slides” appear under “Print What” at the bottom of the print dialog box.
3. To print slides in color, uncheck the “Grayscale” box at the bottom of the print dialog box.
4. Make sure that all of your other print options are configured correctly.
5. Click the OK button.

To print handouts:
1. Go to: File → Print
2. Make sure that “Handouts” appear under “Print What” at the bottom of the print dialog box.
3. Select the number of slides per page, and vertical or horizontal from the Handouts box to the right of “Print What.” (3 slides per page is recommended.)
4. To print handouts in color, uncheck the “Grayscale” box at the bottom of the print dialog box. For black and white printers, checking “Pure black and white” is recommended.
5. Make sure that all of your other print options are configured correctly.
6. Click the OK button.

Configuring Your Workspace
As with your drafting table at home, you can structure your virtual workspace in PowerPoint to accommodate your needs.

To resize the workspace (OPTIONAL):
Move your pointer arrow over the right border of the outline view. Hold down the left mouse button and drag the border to a new position. Release the mouse button.

Move your pointer arrow over the top border of the notes view at the bottom of the workspace. Hold down the left mouse button and drag the border to a new position. Release the mouse button.

To customize the Toolbars (OPTIONAL):
Go to the View menu → Toolbars → Customize; OR
Go to the Tools menu → Customize

Add or remove Toolbars using the check boxes to the left of each selection.

Add or remove buttons from a toolbar by clicking on the small down arrow at the right end of each Toolbar, and then checking or un-checking your choices.

Help
Online help is available from the Help menu or by clicking on the question mark in the top Toolbar.

Tips and help will also display automatically when PowerPoint if there is something amiss (according to PP) in one of your slides. A small light bulb will appear in these instances. Click on the light bulb to display the PowerPoint suggestions.

To read more about PowerPoint:
1. Go to http://library.med.nyu.edu
2. Go to the E-Resources section from the top navigation bar.
4. Select B from the alphabetical list, or use the search box to search for Books 24x7.
5. Once you are in Books 24x7, search for PowerPoint to retrieve relevant titles.